Lightburn on an Openbuilds Acro 1010

I can home the maxhine and move it around but it dosent show up on the screen as to its position. I have it set up as a negitive machine. I seem to have made all the changes suggested in the software guide but nothing helps.

Do you mean this: Common Grbl Setups - LightBurn Software Documentation

Ok so I did get the indicator into the lower left. Now when I move the laser it moves but slowly and not ad far as the laser actually is. I think something is off on the numbers in the settings but cant find the problem

Well, if you share what they are, we might be able to help. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.