Lightburn only gets to 10% when sending to laser

Omtech 60w Co2. Works great with a small image but when I enlarge it, it stalls at 10% and I have to reboot.

Any ideas?

Kind of confusing… it says you have a diode laser with grbl, but I assume you also now have an Omtech…?

Assume it’s a Ruida, how are you accessing it?

Ethernet or USB?

Is it the same image?

Does the Ruida complain?

:smile_cat:

So i just got an omtech co2. It’s ruida and through USB. Attached is the pic. Could it be packet vs serial?

Does the Ruida console or Lightburn show any errors?

If possible I’d give it a try with Ethernet. USB is known to be a bit flaky…

Ruida Ethernet use UDP, which has no error control, but is far superior to USB…

I have mine through the Lightburn Pi bridge, if you have one laying around… My laser is in the garage…

:smile_cat:

Worth a shot. Do I need to configure it or just plug it in

Ok so I configured it as per the thread on here but nothing. I think I need a router.

I used to connected via a tp-link wireless bridge, that costs about $15 from amazon and worked well.

The best option is the Lightburn Pi bridge. Hey have a layer of software to enhance the reliability.

I found my ‘pi’ and just loaded their software… came right up… just like the rest of their stuff…

If you change anything keep track of that, such as the original setting of the ip…

I found my ip address and set the ‘gateway’ on the controller to that ip. Made sure it’s ip range was withing the network. Connected right up. Ethernet cables, actually the hardware knows if it’s needs to treat it like a ‘turn around’ cable.

If you don’t want to fool with direct connect, routers are cheap… You will only need to put it on your network.

The address in the Ruida is static, so it doesn’t use dhcp.

Good luck

:smile_cat:

Got it. I was using my wifi IP. Have to use yopur adapter IP. Works great and takes the whole image now.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.