Lightburn preview still not working

I am still unable to get preview to work. Cut selected graphics is selected, the vector graphic is selected. When the preview option is selected a new dialogue box opens but it is empty. I have attached a screenshot. Thank you.

Software: lightburn vers. 0.9.07
Operating system: Windows 10
Laser: Boss 1420

You have the “Output” box for that layer un-checked, and that overrides the “cut selected” option.

the output unchecked is a box I use to align the image. However I checked it as you suggested and still don’t get a preview. Screenshot attached.

Oh - This just looks like the preview window itself is not showing up at all. Try this: When you click the Preview button, hold the Shift key. That will discard the remembered position of the window, just in case it’s invalid or corrupt.

1 Like

Pressing the shift key worked…Thank you

Oh my goodness, thank you! The shift thing worked. I guess that happened when I went from 2 monitors to 1 monitor. Thanks again!

That would do it, yes. I’ll see if there’s some way I can validate the window position before restoring.

1 Like