lightBurn printing backwards

XtoolD1 laser, new install. started printing backwards.$3=0, the origin is lower left. The text is correct on screen. Tried moving origin, no change. If I flip text horizontal it will print correctly.

Xtool D1 origin should be top left in Device Settings, not lower left.

Thanks !!! It was as simple as that

To ‘flip’ it horizontally you need an origin in the front/right if it’s now set for the front/left.

Usually the machines origin is not a ‘user defined thing’.

Good luck…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.