Lightburn reports "busy" each time and then crashes

I have tried for 2 days now to connect and flash my controller. By the way, it worked perfectly on Friday and then on Monday it wouldn’t.

Steps taken:

I have 4 (High Quality) USB cables ranging from 3 feet to 6 feet. I have tried them all. That is clearly not the problem.

I have deleted the device and set it up again. Same result “busy” and then crash.

I have uninstalled and re-installed Lightburn. No change in performance.

I am using the exact same computer as I was on Friday (Macbook Pro) and have not done any OS updates over the weekend.

I am really growing tired of this issue of the software working one day and not working the next. I get in the Cohesion forum and they say it is Lightburn, I get in this forum and they tell me it’s the board.

My board is not hooked to anything but the computer and is completely isolated from all other power sources. I have ferrite beads on every single wire from the LPS, to the Stepper cables, to the end stops. There is absolutely no way I am getting any kind of interference.

Here is the message I get each time I try to connect to the board: (I posted this yesterday and have yet to get a response from any LB reps)

Try resetting your computer - There is a known issue with MacOS and the built-in virtual serial drivers interfering with other drivers, and causing locked ports. That could explain why it works properly one day but not the next.

The FTDI driver is not used by Smoothieware as far as I know, but this issue has come up with a number of Ruida users (and that hardware does use the FTDI driver):

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.