Lightburn 'reset' now laser power is poor

I have the Genmitsu LE1620 laser, and it’s been working fin since december.

Went to use it on Sunday but when I launched Lightburn I got a pop up about which version was installed.

It’s like it was reset, as my laser profile was gone, as was the material library I was building.

I used the ‘find machine’ option and added the profile for the laser.

Tried a burn and for some reason it now has very low power. I have checked that $30 and s value max are the same (1000), I have checked the cabling and reseated them and cleaned the lens. It’s a fixed focus laser, and distance is correct (using the aluminium spacer provided).

Speed is set to mm/m and setting I had previously used on card stock was 450 speed and 7.5% power. Now I need to up the power to get the same result. Burning on wood is now poor quality. Precious ran at 70%, so even at 100% not as good as I previously got.

I have raised a ticket with manufacturer in case it’s a hardware issue, but thought I’d check here too.

Have read numerous posts, but couldn’t find any answers.

I should point out that I took the opportunity to upgrade to the latest version, but still same issue.

Check in machine settings the max power allowed, under laser tab

Checked machine settings (Edit>Machine Settings) and there isn’t a laser tab.

Do you mean the SValue Max in device settings?

If you do it’s set to 1000, as is $30

Did you upgrade or ?


I upgrade as often as necessary and the material library is always there… What else could have been changed?


Lightburn doesn’t ‘reset’ anything that I am aware of. Most of how you laser works is held in the controller but the software has to be configured correctly to drive it properly.


After an upgrade all of my ‘defined’ lasers are still available… so I’m curious what happened. You should not have had to repeat this.

At this point, I don’t know what to say except go back through the Lightburn setup for your computer and make sure it’s configured correctly.


Do you have a voltmeter you can check the pwm signal?

:smile_cat:

No volt meter I’m afraid.

Have been through set up twice, and can’t see anything I’ve missed.

It could be a hardware issue. I’ve raised a ticket with Sainsmart support to see what they say.

Any other settings I need to check?

I don’t know where to tell you ‘look’ as far as software fixes.

Lightburn doesn’t ‘reset’ anything when it upgrades, at least from my personal experiences.

Without some simple tools, like a voltmeter, I really can’t help you isolate the issue much further.

Maybe someone else will have a suggestion. I don’t really use my grbl stuff much since my co2 arrived.

Good luck

:smile_cat:

Since you’ve checked the $30=1000 and S=1000,
please post your project… Right clicking something in a layer and looking at some of the Properties layer by layer may offer some insight.

If the focus lens unscrews, remove it and clean it?

If the units glitched and the computer reset to mm/sec instead of mm/min that could reduce power.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.