Lightburn upgrade, can't open files

I tried to download the latest version of Lightburn, it wouldn’t fully download. After that, I couldn’t open a lot of files with Lightburn that I had before. I decided to uninstall and then install the newest version. It’s still doing the same thing, not letting me open files. Any help?

Are you getting any messages when you try to Open a file and it fails? I do not understand, exactly, what you mean when you say, “…it wouldn’t fully download.”

Please provide as much detail as you can to help us “see” what you do. :slight_smile:

What computer OS do you run? (Windows, MacOS, ??)

And by “not letting you open” - does it let you pick a file and then just not open it, or do you never get the option to open a file? Are there certain file types it won’t show…? Paint us a picture. :slight_smile:

I have same issue, was working fine to open files directly from previous version, did upgrade, and can no longer just double click them to open, have to open from within Lightburn. I have Windows10, 64 bit computer, core i7. I did note issue with last couple of upgrades that it went to put in a new Java, but my version was of a higher version, but the prevous version had same issue, and i could open files directly. I did try to associate the file again with the program, and that was a no go. Note this fails wether or not the app is open or not, and no complaint is noted from OS. I also tried several tweaks to the properties of the runtime file, ie security, compatability, etc, and forund nothing that worked, so just set it as it was before.

Not being able to open files is a different issue than not being able to double-click them to launch. That suggests the you have a ‘dead’ copy of LightBurn still running. Press Ctrl+Shift+Esc and look to see if there’s a copy hung. If there is, kill it and try again.

Ok, issue resolved, I did a system restart, and all was better… Doh!

Yeah, that can happen when Windows isn’t allowed to reboot to complete an update.

Not sure if this is the same issue. I cannot open files in lightburn. The application opens, and then if I try to open a file or project, the file window never appears. Then if I try to close lightburn, it closes and then the file window appears. If I select a file, it never opens. Lightburn appears to be closed but it shows using high power utilization in task manager, but no CPU usage. I’ve uninstalled and reinstalled. No change. It worked fine last night, doesn’t work now. The upgrade was done several days ago.

Press Ctrl+Shift+Esc and see if you have a copy of LightBurn already running in the background. If you do, force kill it and see if that fixes the double-click launch problem.

Yeah I did that. I’ve killed all lightburn processes. It’s as if lightburn locks up when trying to access local files.

Do you have them stored in a Microsoft OneDrive folder, by any chance?

No but I did try local files as well as network share. The problem is the file window never pops up to actually choose a file. If I right click a file and “open with” lightburn it never actually loads the file. I have to manually close the application using control alt delete

Try downloading and re-installing the existing version. There was a single patch made after the initial release that might help. Also, uninstall the one you have right now, and make sure the LightBurn program folder is empty before installing the new one, just to be sure. If it’s still failing after this, please let me know.

Same issue with certain files since last update…using WIN10, 64bit…
…choose import or open file, window opens, select file but it never opens.

Tried all of the above then deleted and reinstalled LightBurn 0.9.19.
Still wont open all files.

Not sure what files others are having issue with, but my pimary issue is with .bmp files I have recently edited in GIMP. Previously GIMP edited .bmp files open just fine.

I can open the original .jpg and an Imag-R edited .bmp just fine.
Maybe issue is recognition after recent GIMP update??

You’re saying only some files fail? That sounds like a compatibility issue, not a problem with the file open dialog, which is what this thread has been about so far. If you can email us one or more of the files that don’t import, I can look into why they’re not working.

Where do I email files to?

support at lightburnsoftware dot com

email sent with files attached

any updates on this issue, having same problem. click new file after job, open, select file, doesn’t open. random. close lightburn try again and it works.

“Doesn’t open” - Do you get an error?