Lightburn will not recognise my Bedsize correctly

I have an issue with Light burn not knowing the correct dimensions of my bed size and where the g0y0 location bottom left corner.
So when I cut an image it cuts over to the Right and burns the letters and number backwards. I have set the bed size correctly.
I have a CNCN 3018 Pro 5.5 laser

Does your machine have limit switches, and homing enabled? If not, the machine has no idea where it is, so you’ll have to jog it to the front left corner, then power it off & on so it treats that as the origin.

If things are flipped, you likely haven’t set the origin corner properly. You’d do that in Edit > Device Settings. Change the origin to this:


You should also read through this:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.