Lightburn won’t find laser

I can’t get Lightburn to find my newly installed Jtech. I am using a Blackbox controller with GRBL.

I have been able to fire the laser manually.


You also have the option to set up a device profile manually. What version of grbl are you running on that controller?


Grbl 1.1.

I tried adding manually but that did not work.

I did however go into Vcarve and installed a post processor and have the unit working however not using LightBurn.

What letter follows this? There is a big difference between version 1.1e and 1.1f, as an example. :slight_smile:

Thanks, but this does not tell us much about the process you tried and what happened along the way. What profile did you choose? Please provide greater details.

If you’re using GRBL you would have to select the COM port as well, and nothing else can currently be talking to your laser. If it is, the port would be locked, preventing LightBurn from accessing it. For example, if Easel is running in the background.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.