Lightburn work area - image prints backwards and up-side-down

When I use Lightburn to engrave… I have t place the image backwards… so that the software will print the image correctly.

And… when I add the (backwards) images to the burner area (of Lightburn)… the output is up-side-down.

I cannot locate a way to change it. Backwards is not a big issue - because I can (arrange) flip the image horizontally - but the up-side-down thing is irritating.

I’m digging into my sometimes flawed memory, but if I can recall correctly, check your origin locations. I think things of this nature happen when the origin settings are inverted, i.e., your origin is lower right and the settings are upper left. Perhaps to check to confirm they are correct?

Your ‘Device Origin’ needs to be set to the front-left as @fred_dot_u identifies. :slight_smile: That setting is basically a mirror, flip to the correct corner and you should get the result you require. You may need to flip you art in that file as well. But once you have the Origin set correctly, you will be set moving forward.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.