Ligthburn overlaps first and last cuts and makes a deeper cut line while engraving Flood fill

Hi,
pretty much it. Worked like a charm with other projects, but now it makes a deeper line or three on every shape as it repeats first and last scan. I`ve tried “Fill all shapes at once” “Fill groups together” and “Fill shapes individually” and every option was the same. Works good without flood option.

Great software, love it!

have you tried turning on overscan? this allows for the head to travel past the edge a hair, giving it a ramping period before firing the laser. this helps stop that “edge burn” at the beginning and end of every scan line. Might help your issue :slight_smile:

Flood fill doesn’t run all cuts in the same direction, so any mechanical slop at all in your system will result in some of the lines overlapping, and some gaps. This is going to be changed relatively soon, but for now I would suggest not using it, and setting a Fast Whitespace Scan value in the device settings to get back some of the time.