Line and fill didn't line up


(Daniel Vasquez) #1

I tried running a job where I had 6 hearts with lettering inside each. The first operation was to fill the lettering and then line the outline of the letters. On my PC everything looked fine but on the ruida screen all my lines were squiggly not lining up. The next op was to cut the hearts out. That went poorly as well. None of my hearts we’re salvageable. I’m that I should have sent the gcode to the controller instead of running from lightburn. I’ll try to post pics if I can later. I ran an individual heart and it came out perfectly.


(Oz) #2

If you can post the LightBurn file you tried to run we can have a look, or run it on a machine here. Chances are good that either your motors missed steps or the communication dropped. If you could tell me what settings you used for the layer, and how you are connected to the machine, that will help diagnose it.


(Daniel Vasquez) #3

I’m figuring out how to upload it.


(Daniel Vasquez) #4

I cant upload an rd file and the rd file locked up lightburn. ill just set it up again.


(Rick James) #5

I think Oz is looking for the LightBurn file, not the RD file. You should be able to post that here.


(Daniel Vasquez) #6

motherday.lbrn (2.7 MB)


(Daniel Vasquez) #7

The file was too large to upload so i made a smaller one with less hearts.


(Daniel Vasquez) #8


(Rick James) #9

Looks like you have several issues going on with this file and maybe your setup as well. When I open your file, the first thing I see is the art has some interesting line paths. The example (circled in red) shown is repeated in other parts of the file.

image

I used the "Array’ function to duplicate this art many times, then ran a simulation cut in ‘Preview’ window(Alt-P) and all looks good and lined up. This indicates to me that you may be dealing with a mechanical issue as Oz suggests.


(Daniel Vasquez) #10

ok ill check it out. i had moved some nodes around to make room for the lettering


(system) closed #11

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.