Line and fill different speed

Good morning,
when I launch the engraving, I get the following message: " layer xx has a line speed that is the same or faster than the fill speed. Do you wish to continue?". This message didn’t appear until few days ago. Why? How can I fix it? Thank you

This is a new warning that was added to the latest release, because it seems many users do not realize that “Fill+Line” mode has two sets of settings, one for the Fill, and one for the Line after the fill:


Click the “Line (after fill)” tab shown above to set the settings for the line pass that follows the fill. If you left it at the default settings, and that is faster than the fill, the machine will likely skip when running the line.

Very clear. Thank you very much!

Hi, I have another question, still related to the different speed of fill and line.
I tried to use the Material test generator, under the laser tools tab. I pressed the Edit material setting button. In the Common tab I set the fill speed at 1500 mm/min. Well, if I set the Line (after fill) speed up to 590mm/min it’s all ok, but if I go over the 590, for example 1000 mm/min, the preview button shows me a long list of 39 layers where, it says, the line speed is faster than the fill speed. Why? 1000 is lower than 1500. Furthermore, why is it mentioning 39 layers. Shouldn’t be only one? There something I don’t understand. Pls help

This is probably because the speed setting range you have set on the main screen of the material test generator are lower than the line speed. I think LightBurn is creating temporary layers for the material test. I suggest you avoid fill+line for the material test and use fill only or line only.

Now things have changed, don’t know what happened.
I have set min speed 600 and max speed 1500. Now, whatever speed I set for the Line (after fill), lower or bigger (500 or 1800), the preview shows the same message.
Anyhow, it’s not so important, I will follow your suggestion: use only fill or line. Thank you

I kept on playing with parameters and finally understood. You were right: the Line (after fill) speed has to be smaller that the minimum speed of the range. Now it’s working ok. Thanks for your help

I understand the need for this for folks who don’t know about the line setting but it is still annoying to throw the error when I make the speeds the same. The work-around suggested is to make the speed 1mm slower. I don’t want to type 600 then 599. How about not throw the error when they are equal but throw the error when higher. Seems odd to require one speed to be 1 mm less than the other.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.