Line in all directions, but fills only horizontal?

So, everything has gone well with my new Ortur master 2 20w. Loving it.

While attempting to make a valentines day card for my mother (yeah, I’m a good son) I returned to my rig to find it had stopped at about 90% of the project. Cheap USB cable perhaps? I’ll replace it.

I fired up again, but now, it’s acting up. It’s doing lines just fine, as evidenced by the square cut around the whole thing, but when it went to fill the text, it only moved horizontal, and never stepped up vertical. Did something break?

I tried again, and found the exact same results.

Hi, can you paste a picture of your ‘cuts/layers’ settings.

It was working just fine moments prior, without any settings changes- but it stopped at about 90%.

Thanks for the assist!


Hi, only had mine (ortur 20watt) about a month or so, so not a master at it myself.
Have you tried dropping the ‘fill’ speed down by about half? seems pretty high and you’ll probably need to adjust the power too, maybe overloading the software a bit…
try a piece of waste material.

How long did you let it run? Filling does work line by line, in quite small increments (you have yours set to 0.004", which is about 1/10th of a mm per step, so it would do 10 lines to fill 1mm of the shape).

Yeah, but it wasn’t powering on and off to account for the spaces between the letters, and also it wasn’t traveling as far as it should have… I’m gonna play with the device settings. I think the hardware is good, since it is doing lines in all directions. It’s likely something I accidently clicked while I was excited to fire it up. :sweat_smile:

$32=1 is the likely setting you’re missing. Type that command in the console and press enter to enable Laser Mode, assuming you’re using GRBL.