Lines are missing in the preview and after the laser finished

Hello Forum!

I have a strange problem when I insert a graphic and then select Trace Image, it looks very good:
1

When I go to preview, some lines are not taken into account:
2

How can I set it so that all lines are processed?
Am I doing something wrong?

Thanks a lot & BR
Peter

Hi and welcome

Can’t be certain but is possible is about duplicated lines.
Select all > Edit > Delete duplicated.

Alternatively, if you would like the Mind Hive to take a look, upload your LBRN please.

It looks like you may have a kerf offset applied. If so, try removing.

at first: Thanks a lot for your kind feedback!
@Gil: If i do so, a Message “No duplicate Shapes found”
@berainlb : Kerf Offset is 0.000

By the way: All Settings are Default, so i do nit change anything, i think so :wink:

efeugross.lbrn2 (1,0 MB)

The Problem seems to be the outer line in your design is bigger than your machine bed (Edit > Device settings size)

Therefore LightBurn is discarding it.
If you scale down the design so it fits in the gird, all shapes come back

hmmm… that means I have to distribute the graphic over several parts, all of which are max. 390 mm if the laser cutter can do 400 mm. that will certainly be difficult to position so that it looks seamless on the overall picture.

Thanks for the tip, I’ll give it a try.

You may want to explore the Print and Cut feature which could facilitate this.

Print and Cut - LightBurn Documentation (lightburnsoftware.com)

1 Like

ah, as I understand it, you can use it to define an area that is to be partially processed. I’ll have to test that in the evening too…

Thanks!

It’s more the ability to align your job precisely to an arbitrarily positioned workpiece. You can use “Cut Shapes” to partition the current design.

Cut Shapes - LightBurn Documentation (lightburnsoftware.com)

1 Like

finally i solved it with print and cut.
Thanks a lot everyone!

BR
PEter

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.