Lines on Engravings LM2


I need some help with a problem I’ve been having for the last couple of weeks but cannot resolve where on anything I engrave.

It doesn’t matter what I set the DPI at, its always the same. The laser was working fine a couple of weeks ago and this problem started out of the blue. These are the settings I used on the image above

Here some of the things I’ve done over the last few days, none of which have worked
• Replaced Belts
• Replaced Stepper Motors
• Tightened every possible nut and bolt on frame and brackets
• Used a different power supply
• Used a different USB Cable
• Tried another laptop
• Tried a different laser module
• Took the frame apart and re-built ensuring it was completely square
• Reverted back to version 0.9.18 where I didn’t have the issue but it was still the same
At this point I’m thinking the motherboard has become defective.
I’d be very grateful for any help you might be able to give me in resolving this issue.

What lines are you finding objectionable? Do you have a comparable photo from when it was “working fine?”

I’ve marked the lines in the above images
Its as if the y axis skips a line or indexes on too far.
I’ve tried engraving at 45 deg and 90 and it does the same thing.

Here’s an engraving with no issues