Lines y-axe problem

When I have to make a line in the y-axis it looks weird. I’ve tried doing a reset and that made it much worse. see picture. It all started when I downloaded and installed RDWorks.
My laser is a DIY 100W, Ruida controller. I’m lost


ruida 1



Ruida 5

Most errors in an axis direction can be solved by tuning your machine. I would first check that your belt tension and and bearing surfaces are set correctly. Be sure any V grooves and bearings are free of debris and slide within their axis freely.

I agree, it was one of the first thing i checked. But I can’t feel anything different.

The accelerations for the X-Axis and the Y-Axis are the same. If the motors are the same and the masses are different then the engraver can accelerate much faster in the X direction.

Doing the reset may have adjusted your settings. The older settings may still be in an older lbprefs file.

If you’re interested in testing this, in LightBurn click File, click Load Prefs Backup and select a file with a date before the RDWorks installation.

You should be able to compare the earlier settings to the captures you’ve shared here. If you feel that the settings will work for you, you can write them to the Ruida controller.

That’s an interesting reflective material that you’re working with. What is it? It almost looks like it’s heat-checking and cracking in spots along the Y axis. With identical speeds and accelerations the material shouldn’t behave differently unless there’s some directionality to it.

Problem solved. It WAS a lose mirror.

2 Likes