LM2 doesn't burn

Hi! I desperately need help. I’ve been trying to fix this since Sunday, but I can’t. I need a new set of eyes. I have a Laser Master 2, I am still learning and experimenting so I don’t have much practice. I’ve already done small jobs but suddenly the laser stopped working.
The laser travels the image but the power seems to be non-existent, and I have already tried change the power and speed.
And now I noticed that an error appears, “ALARM 3”.

Any idea how to fix this?


We provide more information than just that alarm. :wink: We also try to help explain what that means, just below that message, with the following:

“Reset while in motion. Grbl cannot guarantee position. Lost steps are likely. Re-homing is highly recommended.”

The controller ‘Reset’ while it thinks it was moving. This may be a loose connection, port sleeping or loss of power, electrical interference, something that caused the controller to reset.

Everything? Stopped moving all together, or the beam went dark? What do you mean here?

@OrturTech do you have a troubleshooting document or post for this?

when I say stopped working, I mean that he gives the blue light and makes the movements as if he is engraving but it doesn’t. there is no mark on the wood. I’ve tried to increase the power but it still doesn’t work

Thanks for the help!

Hi, I also use the same machine,I know nothing about the alarms but looking at the picture, it looks like the focus is quite a lot off.
If it’s slightly out it affects the burning a lot.
Hope it’s a simple fix.

Hi I also have the same problem with this =(

I got my machine 3days ago.