Long Engrave Time/Spanning Whole BEd

Hi there. I have a “simple” project set up in lightburn that says it’s going to take hundreds of hours to complete. The engrave layer spans the entirety of the bed. What am I missing? I’ve engraved before with no issues.



post your save file here and we can look it over for issues.

I see a large number of lines per inch +500, that is a very tight overlap.

Do your other layers have multiple passes?

Also, click on the fill shapes individually button

dad gift card holders.lbrn2 (93.3 KB)

Try setting line interval to 0.05 and as Jim said click fill shapes individually

The engrave speed is 300 in/s, but you probably want 300 mm/s. Select the proper units in Edit → Settings -> Display & Units, then make sure the actual values make sense.

Sorting out the units will dramatically reduce the overscan distance shown in the Preview window, because then the acceleration values will match up with the speeds.

300in/S is 25 feet/S… think it was moving that fast?


The line interval would probably do best is 0.10mm or 254 lpi/dpi. I suggest this as that’ probably about the best dot size you can get without special lenses.

The material will also determine if you can even go that fine… If the material breaks up or has fibers, like wood, that fine of line may not be possible.


The preview uses values from Device settings → Additional settings, you might have to read from controller to ensure they are updated… mine are not normal, so don’t try to use them.


You can also tell where it’s spent most of it’s time…

The preview shows all of your cut (or engrave) distance of 825in taking ~1 minute. Rapid moves where it’s not doing anything but moving the head around is 827364in for 11:43:32… that’s where the time is…

There is also optimizing available.

Good luck

:smile_cat:

I show a littlel over 8 minutes to run on my laser, ortur LMP2. You have a lot of optimization available.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.