Loss of power between jobs

150W Gweike lc1390


I was doing a cut job on my laser with no issues but when I loaded in my new file, the ma dropped from the 20 I usually cut at to 2/3ma no matter what power level I select. I went into settings and noticed the power level was set at 16%. I changed it to 60% and still would only burn at 2/3ma. I tested my PS and it is working as it should. The tube has maybe 15 hours on it. My last test was a burn in rd works and still no issues. Could this be a software glitch? how can I work around this?


Are you also setting Min Power? Or just Max Power? It’s a common issue when cutting at or below the “Start Speed” setting in the Ruida, which defaults to 10mm/sec.

Read the blurb on Min/Max power here:

Could that be it?

You’ve said “no matter what power I use” but you didn’t share settings, so I can’t see what other settings might be in play here. Perforation mode enabled accidentally is another that can cause apparent power loss.

I had the same thought the first time it happened because I often run max and min power the same. I have not had to run slower than 15mm since I hooked up my air compressor. When it happened again tonight I did a little more trouble shooting and noticed my door and air protection were both off and when I selected air back on, it worked. But this was after using RDworks to reset my original settings. Something odd that happened last time was the day after it failed, the Z axis operated during the initial reset and drove my honeycomb into the laser head.

Thanks for the reply

If you enabled Z moves, but didn’t enable “Relative Z moves only” that could’ve done it. With absolute Z moves, you set the height of the Z for the job with the material height setting, and it moves to that height first. It’s the equivalent of “Pen Mode” in RDWorks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.