Loss of power when trying to cut

I have a chinese 100w laser with a Ruida controller with firmware v8.00.64, When I try to cut a piece of 1/2 in. acrylic. it only cuts about 3mm deep. I have tried everything from adjusting the speed down to 1 mm/s as well as the power up to 100%. I thought it might be the 1.5in. focal lens so i purchased a 2.5in. focal lens with the exact same results. ive even tried to delay the start time with no luck. While running out of ideas i ended up downloading RDWorks that came with the laser. RDWorks worked with no issues at all!!! Please let me know if there is an issue with the software I might be able to adjust.

what is your minimum power % ?

I have it set to 10%

set it to the same value as max power, not 100%

I’ve done that as well.

real, and no difference between them? how many milliamps does your display show at 100% power?
how good is the tube? is it old and used up?
Are the lens and mirrors clean?
Adjust the Mirrors right?

I guess i was wrong when i thought i changed the minimum it never took. Reran it with the corrected minimum and worked like a charm. Thanks for the help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.