MA pulse different to running job

I have 6445S controller, LB is up to date.

When I set 99% power on the controller and hit the pulse button the ma meter shows 30ma.

When I set a job in LB 99% power and run it, the ma meter shows 24ma…
Even if I turn the power up to max on the adjustment (which is not good for pulse as goes to 35ma) when running a job (at 99%) it still only goes to 28ma

anyone know why this is?

I’m not exactly sure with the console, but my understanding is that when you set Min/Max on the keyboard it limits the layers max power. It also allows you to ‘pulse’ it in manual mode.

When you ‘pulse’ you are in ‘manual’ mode, it’s your problem for the settings…

When you run in Lightburn, there are Max/Min % levels in the ‘machine settings’ that limit it’s output.

My controller will not allow me to exceed the power % range set here. In my case go above 92% or drop below 9%.

Screenshot from 2022-03-14 14-07-14

Make sense?

That would be my guess…

Good luck



Thought you might have been right, but settings show full value

OK, I have found out why.

The cut power is using the MIN power setting, not MAX. So even if I set 99% max but leave MIN at 50% it is only providing 50% power to the controller???

Is this correct?

I thought MAX power was your cut setting and MIN power was used to reduce the power at corners/curves etc. If it’s only using MIN power to cut it can only increase the power…Maybe I am not understanding how this works exactly.

Using min/max power on a layer…

There is a controller entry ‘Jump-off speed’ that specifies where the power increase starts to take effect.

I drew a graph, from my experiences to clarify… Head speed is across the bottom and power is up.

As you will notice if you run <= to the jump off speed, you will only get min power.

This ‘burns’ lots of people, when they are cutting real slow, below the jump off speed, they only get min power… Some set min/max equal for cutting…

This is how it knows where to set the power for specific speeds in corners or…

Make sense?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.