Machine not working after attempted rotery setup

I will log in on my laptop and paste the console messages

ALARM:2

G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 2:

Stream completed in 0:00

Starting stream

[MSG:Reset to continue]

Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 185.

OLH:OLM_ESP_PRO_V1.2.

OLM: GENERAL.

[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector active,Ambient infrared value:2]

Grbl 1.1f [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

Stream completed in 4:13

Port failed to open - already in use?

ok

ok

[ORIGIN: China]

[PRODUCER: ORTUR]

[AUTHOR: ORTUR]

[MODEL: Ortur Laser Master 2 Pro S2]

[OLF: 185]

[OLH: OLM_ESP_PRO_V1.2]

[OLM: GENERAL]

[DATE:22:44:33 - Oct 25 2021]

[VER:1.1f(ESP32).20210403:]

[OPT:VNMSL,35,4096,3]

Target buffer size found

ok

Homing

ok

Starting stream

ALARM:2

G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 2:

Stream completed in 0:00

Starting stream

[MSG:Reset to continue]

Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 185.

OLH:OLM_ESP_PRO_V1.2.

OLM: GENERAL.

[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector active,Ambient infrared value:2]

Grbl 1.1f [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG: Power saving Mode enabled. Ortur powering off]

Stream completed in 30:00

Port failed to open - already in use?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.