Machine upgrade - rudia - help


I have tried to upgrade my machine to a rudia controller, new drivers etc

With alot of headache finally manged to get it working, sort of.

The laser fires from the home position to where the work piece is. Is it a setting of have I wired something up wrong.

Using lightburn.

I have tried to access the console but it is all greyed out. The power pack etc is all fine as I was cutting with it yesterday before I did the upgrade.

what kind of laser did you connect to which ruida and how? which settings for the laser tube did you set?

Sort of just plugged it all on, almost got it working. Rudia 644xg. What settings do I need for the laser?

Got everything working I think, it’s keeps stopping though saying the work piece is to big, but it’s no where near.

well you got a setting wrong then, did you set the origin by clicking on the origin button on the machine? I use RF Laser in the laser settings, works great for me.

Ye I reset the axis and off set it by 5mm from the limit switches. (still give me a big enough work area). It almost finished the job then stopped saying xy to big. RF laser??

in Machine settings, Laser (at the bottom) you can choose Glass tube & RF Laser

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.