Machine workspace

Hi!
I have a K40 laser with Cohesion3D board in it. The Y axis workspace in Lightburn goes from 0 to 200 but on my actual laser it goes from -20 to 180 or so. Even if I try to change it to 250, it still never goes below. Ive tried to just move my artwork down in Lightburn but it now gives me an error. You can see in this pic, the + is as far as my laser goes but the workspace doesn’t reach it.

How can I adjust the workspace to fit my laser?
Thanks
~Keri

How did you set it up? “Edit → Device Settings” has all that information.

That is where your home should be, I’m guessing.

Is the work area set properly? If so then your machine is thinking home is not where it shows the head on the graphic.

It make no sense to me that your ‘home’ location is negative 20mm. Does it home properly on power up?

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.