Min pwr recently greyed out after long period of down time

Okay I know this is an old topic. I have a home made CO2 laser cutter using a Ruida controler. It is powered by a Lenovo laptop running the most current version of Lightburn. After a long period of downtime I resumed a project I was recently working on. There were no issues previously , after start up min power was greyed out. I believe it is a DSP controller. The file is vector and image usinf Stucki. Thanks in advance.

Might want to post the .lbrn2 file if it’s not a problem.

What version of Lightburn are you using.?

I have an 6442G, can’t remember min being grayed out.

You mention it’s a vector file, that is the only one that min applies, with an image you must have enough room to reach the engraving speed set on the layer.

The way it’s worded I took it as an image engrave and a vector engrave…

:smile_cat:

Ruida controller RDC6445G(EC) lightburn 1.103 as shown in screenshot. What I don’t understand is how without changing anything with settings, the min greyed out on the cuts/layers tab whereas before it wasn’t. It’s there int the editor tab, but not the cuts/layers. It s a co2 laser so there should be min pwr.

It may be available as a setting in the cut/layer, but it has no use on an image type engraving.

What are you trying to do with it?

:smile_cat:

The image shown, but regardless of that. Why was it there before ,with the ability to change it in the cuts/layers tab, and not now.

You are doing an ‘image’.

I don’t know why it’s there… I’d guess there is a use for it that I don’t know about…

Only one of the developers would know specifically.

I don’t understand what use it could be with a Ruida doing an image… but…

:smile_cat:

Thank you for bringing this to our attention. I can reproduce what you are observing here as well. Investigating further… :slight_smile:

1 Like

THANK YOU so much!

1 Like

This has been fixed and will be in the next release. :slight_smile:

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.