Mini Gerbil on K40 - Speed between vector cuts


(Ian Calvert) #1

Hello!

I have tried researching on how I can change this but I am pretty stumped.

I’m running into an issue where my laser head moves so fast between different portions of a vector cut it is causing the belt to skip. Is there any way to tone the speed down a bit from one cut to another in the same file?

Thank you,
Ian


(Ray Kholodovsky) #2

As far as generic advice for GRBL settings:

Read this: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Configuration

I think you will want to decrease your X and Y max rates (speeds).

You can also read and program them using the Edit --> Machine Settings interface.

Does the manufacturer of the controller have any suggestions?


(Ian Calvert) #3

I’ve tried them but it would seem that my settings match what they recommend. Figured maybe there was a way to do it through Lightburn.

As for X and Y max rates, would that not change the overall speed, including raster engraving?


(Oz) #4

It’s possible, yes, but if your current speeds are skipping the machine then they’re not much use to you.

There are two settings that affect this: Acceleration, which is how fast the head is ramped up or down to a given speed, and the actual speed. The max rate setting controls the upper limit of how fast you’re allowed to go, and is also the speed used when traversing between cuts. The acceleration setting is global, and it’s often the acceleration that is too aggressive and causes skips.

If you are engraving slower than your max speed, lowering it to the speed you engrave at or higher will have no effect on the engraving speed.


(Ian Calvert) #5

Ok, so I will screw with my max rate setting and see if that does it. I wish I had a video of how fast it moves because it is pretty impressive, however, as it slows to its next cut it skips.

I will provide an update in the next couple days.