Minus reading when home is set

This is my settings when I press home and position is reading -. and when I press position reading it reads out of area? Working with Atomstock A5 M5 on windows.


You have an offset on G54 setup. Is this deliberate? If not, then remove it by issuing this command in Console:

G10 L2 P1 X0 Y0

Also, do you have limit switches on your machine to enable homing? If not, then you need to start your machine with the laser head in the front-left position. If you do, then you may or may not need to establish an offset to get your laser working in the correct quadrant.

In that case, run a homing operation and then run these commands in Console:

$10=1
?

Then reply back with the results.

This solved the negative on homing setting. Got it working somewhat. Help out alot Thanks

That’s good.

What’s not quite working?