Missing first few mm

Hallo,

My lightburn missing every time first few mm of every shape.
I ticked after noticing that on and off delay and add extra distance at the end but did not help
Do not know how to avoid this.

Are these vector cuts or raster engraving that you are seeing this?

Thank you for reply. They are vector ones.
Does not matter if the shape is imported or created in sw .

I don’t know your laser but does it run on Grbl or ruida type controller? Is it a diode or CO2?
If it’s a CO2 tube It sounds like an acceleration problem where the controller is reducing the power when the laser is going slowly in the corners or at the start of a line. That is reducing the power to below the firing point. Can you increase the power slightly?

Cheers

David

What i am using is clasic diode type laser for engraving .
I tried to set its power to max and got the same result. This is why i thought that delay on start would help.

Can you please provide some images showing the difference between expected and actual.
:slightly_smiling_face: