Missing G-code Burning stopped

I have recently changed computer,
and now when I import a .jpg image
to burn with eg the “jarvis” setting,
I get an error message stating that
incorrect G codes are being generated,
and the burning is stoped.
See the printout of the G-code file below.
Could there be a driver missing?
My controller is ANNOY TOOLS GRBL 1.1
I run Windows 11 Pro


Grbl 1.1f [‘$’ for help]
Startar ström
G00 G17 G40 G21 G54
G90
G0 X117.195 Y150.183
G91
G4 P1
M4
M9
G0 X35.2Y7.399
Layer C00
G1 X0.8F6000S750
G1 X0.1Y0.1S0
G1 X-0.7S750
G1 X-0.5S0:750:750:750:750
G1 X-0.2Y0.1S0
G1 X0.5S750
G1 X0.6S0:750:0:0:0:0
G1 X0.5S750
G1 X0.1Y0.1S0
G1 X-0.8S750:750:750:750:0:0:750:0
G1 X-0.5S750
G1 X-0.2S0
G1 X-0.5S750

error:1
G code words consist of a letter and a value. The letter was not found.
On or near line 0:
Work was stopped
Stream completed in 0:01

As a start check if you have enabled GCode Clustering.


.
Also try exporting your prefs from the old computer and importing them on the new.

1 Like

Thanks, that solved the trubble!

1 Like