Missing option cut

I miss the option cut selected graphics, optimization, … in lightburn. Can someone help me how to see this? See image

You may have “Beginner Mode” enabled in Edit->Savings. If so, disable it and the option should appear.

1 Like

It works!
Thnx!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.