Modes selection

i have purchased lightburn, and while i await my c3d board delivery i have been playing with the software.
in the mode selection i only have line, fill, & line+fill ,i dont have a cut option
is this because i am not hooked up to a device yet or am i missing something
help would be welcomed

That seems likely. You can set up a c3d profile in LB and then you should have the options that are available for it.

oh ok thank you blake
how do i do that if i dont have a c3d board installed yet?

Click the Devices button. It’s located at the bottom right of the LB window.

Then you can click “Create Manually”, then I think that you’ll choose ‘Smoothieware’ as your device type. You can set the rest up as you’d like. Bed size, etc. Then you should be good to go.

thanks for that
set it up as smothieware as detailed but it still only shows the 3 options in mode
line ,fill,line+fill
no cut option? i even went into material set up and set up a new libray cut layer at 5mm per sec and 90 percent power, and assigned that to a cut layer, but under the mode button it just says fill ,line , line+fill
no cut
thanks fo your assistance

Line is cut. Fill is scan, or engrave. Line + Fill is both.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.