Move commands not working with Ruida

I have the 60 Watt OM Tech Laser with Ruida controller and I have the same issue. MOVE commands do not work in 9.22 or 9.23.

try uninstalling lightburn from your computer, reboot and re-install lightburn direct to 9.23. It’s not sure it works, but it costs nothing to try.

I am running 9.23. Rebooted several times. I have just made up my mind that MOVE commands are not going to work with the Ruida controller.

Can you show a screen shot of the Move window? Does the ‘Click to position’ tool work?


It seems to be random. I tried it today and I got the thing to move. I tried it again and it would not work. I hit the ESC key and it worked again. I’ll keep playing with it. I really want to use the light burn pass through feature and set up a camera but I would really like to get this issue sorted out. I must be pressing the wrong button or doing it in the wrong order.

It took me 20 tries to figure out how to set the origin. 1. Hit ESC 2. Move head to desired position. 3. Hit origin key. 4. Hit the enter key.

Have you tried this with the new 0.9.24 release? A number of things with the communication issues we’ve been having since the change have been improved greatly.

I down loaded 9.24 today. I had to fight Windows Defender to get it loaded. I have not had a chance to try it yet.

The Move commands all work with version 9.24

Thanks, Gary

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.