Moving my laser

Hi guys, I just recently got my laser up and running, it seemed to work fine at first, it homed and I could jog it around my work surface,
I then had to go into the settings and turn on the laser for framing, since I did that now I cannot jog my machine, it is still communicating because if I tell it to home it rehomes but then when I try to jog it into another position it doesn’t move, any suggestions?

Did you change anything else in the settings when you turned on the framing?

What’s the process you are using to move? When you are trying to move it, what shows up in the console? Might you be able to post some screenshots of what you’re seeing when you try?

Have you also tried doing a restart of the machine/computer?

1 Like

I did reboot the computer and tried shutting everything off and restarting several times and that didn’t work but now today I turned it all back on again and it has reconnected and is moving fine , so I’m not sure what happened or what I did but it’s working :blush:

1 Like

Haha! Always a disconcerting albeit joyful feeling, that!

I have a motion issue also. When I Home my xTool d1 Pro. it moves to the top left corner and shakes and chatters. I have adjusted the working area from 390 mm to 200 mm and get the same results. If I am using XTool’s Creative Space, I can move the laser module anywhere in the work space without any issues. So, I believe this to be a software issue and not a hardware one. Since one version of software works fine and the other doesn’t

Where does it home to when you use the XTool software?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.