My CO2 laser is not following the cut before engraving sequence

For the past couple week my Chinese CO2 laser is not following the cutting before engraving sequence. Also when cutting it is not prioritizing the inside cuts before the outside cuts.
I have tried factory resetting my ruida controller without success.
Is there anything else I should try?

If you do a factory reset you will lose all the vendor information about how your machine works…

Most people that successfully do this, usually brick the machine… the controller works, but it doesn’t have the right data in it to operate the machine correctly…

This should be backed up somewhere anyway… such as a lost controller… via Edit → Machine settings.


Check the optimizing option in the layer itself and in the laser window…

:smile_cat:

Thank you so much for much for the support.
Enabling cutting prioritization options on cutting optimization tab solved the problem.
Thank you.
Carlos

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.