My cut line is offset to the left if my engraving

What would cause your cut line to be offset, to the left, from your engraving? I thought I had the problem figured out but I don’t. I dont know if it’s a light burn issue, I haven’t upgraded, or an actual machine issue. Everything is offset to the left

You might want to post your .lbrn2 file :slight_smile:

I’ve done multiple files since the original file I was trying and it worked great. Once I got a big file of a different graphic, then it did the exact same thing… Offset to the left.

It doesn’t seem to be a file issue. I’ve tried multiple different files without issue. Granted, in those new files there was maybe a total of five graphics in all. I just tried a file with 32 graphics on it today and I ruined an entire piece of leather because the cut line offset. That’s the 4th giant piece of leather I wasted again.

If it’s a proprietary design I understand. I’m sure they’ll wish to have a look at the file to get some idea of where to go next.

Since it appears to be working with other files, the file is suspect… :frowning:

:slight_smile:

https://drive.google.com/file/d/1AgHwz8FNPDUPvUIOta0QWyQ28mMtq_f2/view?usp=sharing

this the file that I noticed the problem. This is my third machine with a Ruida Controller and my first time with this problem. The file I shared goes from one side of the bed to the other. It’s the first file I’ve had this big on my new machine. Different files ive tried that only have 3 or 4 graphics do not do this. Only huge files that have a bunch of different graphics and cut layers do this off set cut.

Could it be a miscount in my steps of my motors or is it software?

Some files, like .lbrn2 files can be dropped on this edit window and it will upload it. There are limited file types for this operation. I tried to download it from the link and it appears to think it’s a text file.

I’ll have a look and I’m sure a few others will also.

If it’s only occurring with large files that’s a hint at something anyway.

Have you run this in the preview window to see if anything odd shows up?

:slight_smile:

how else can i share the file? i dont know what you mean about the edit window.

When I’m typing here, this is my edit window. Just drag and drop it where you’re typing the response.

:slight_smile:

oh i tried that and it says my file was to large. Have you ever heard of someone having the same problem as me?

It’s not terribly uncommon, and it’s often from the motors accelerating too quickly when moving between cutting shapes, or when transitioning from scanning to cutting. If you can run a single one of these and it doesn’t have the offset, but running many of them does, try lowering your ‘Idle Acceleration’ setting in Edit > Machine Settings.

It would also be worth adding a single vertical line to that file, right next to the antlers, so you can tell if it’s them shifting a little to the right, or the cuts shifting left.

I will definitely try this!
Also, I run two machines and my old machine runs these files perfectly but the new one is the one that screws up.

If I change the settings, like you suggest, on my new machine will it effect my old machine?

No, the acceleration setting is stored in the controller itself.

So I lowered my acceleration from 2000 down to 1750 and now was it waaaaayyyy off this time. So I decided to up the acceleration pasted the machines set mark of 2000 I made it 2050. When I would hit “write” and rechecked to make sure the setting has changed it defaulted back down to 2000.



I’m an idiot. I plugged into my old machine and copied the exact machine settings and uploaded to my new machine. I did this because both my old and new machine are the exact same, OMTECH 60W same bed size. So I figured if I use the same machine settings on my new laser then in turn my problem would go away. NOPE . I didn’t save my new machines current settings and now when I try and move my new machines laser head the laser grinds up against all the walls. The arrow keys on the controller are now going the opposite direction when I press left and right, the laser doesn’t know where home is and bumps up against the corner and keeps trying to run. I’m so at lost. I doubt there’s anyway of restoring my old machine settings

Lightburn should have a copy of the default settings saved. You might want to try restoring from that. Are you sure the controllers in both machines are the same models, not the laser itself but the controllers, and are running the same firmware versions?

Where can I find these default settings? Also im not sure about the controllers running the same firmware.

You might have to do some digging in your files but mine was called machinesettings.lbset and the modified date was the day that I set up LightBurn for that machine

Found it and fixed the machine back to it’s former settings! Thank you

So Oz, now that I’m back to my former settings, I did change the idle speed and it dramatically made my cut line over to the left even further. Could I accelerate the idle speed to bring it back to where it needs to be?