My fox Allen 40 watt laser will not fire

I’m an absolute beginner. I have the fox Allen vasto 6060xl. I’ve been carving for a few weeks and got that down (sort of) and decided to try to set up my 40 watt laser and give that a shot. I successfully downloaded the light burn free trial software. It instantly recognized my machine and laser. Set up was exactly as expected. I followed James Dean design video. My machine auto homes and I’m able to move everything around. I framed my workpiece and everything responded as it should. When I hit send the machine moved as if it were carving/cutting, but the laser didn’t fire. I enabled the fire test at 5% and nothing. No light whatsoever emitting from the laser. I have the external power source connected and everything is wired correctly. Still nothing. Laser won’t fire. Are there any settings I’m missing? Or should check? The machine responds to every command as it’s supposed to. Even starts the project following the tool paths. But no light from the laser. Help!!! Thanks!!!

My 60W laser will not fire unless power setting is at 18% or higher. There’s a technical term for it that has escaped my alleged mind, but have you tried higher settings? Also note that there is a “Do not exceed” power setting for CO2 lasers, if you want as great a lifespan as possible.

Post your GRBL settings by typing $$ in Lightburn console window.
How is your laser type defined in Lightburn?


Someone suggested that I enter $$ in the light burn console. I see $32-0 which I believe should be $32-1 for laser. I tried to just delete and type it in but it wouldn’t let me. Then tried to type $32-1 in the console but got an invalid command error message.

First copy/paste those settings to a text file, for original settings backup purpose and copy it to several places.
Type $32=1
Change your S-Value max to 10000


.
You didn´t post what was asked.
Maybe you might want to try CNC Machine switch in Device settings and create Macros for easy switching between laser and router.
Console Window - LightBurn Documentation

Might start with the installation/configuration information. Some of your issues are addressed there.

Good luck

:smile_cat: