My laser stopped cutting

So I have a 15W laser running on a 3036 CNC (an expanded 3018) machine, and after using it successfully for a number of projects, it inexplicably stopped burning. The test fire works, and if I change the test strength from .1 to 10, it is visibly brighter as I strengthen it. But when I start a project, the wood isn’t marked at all, even though the laser is turning on and off as it should. It just seems there’s not enough power being used during the burn.

Here are my settings:


I’ve checked to ensure “Constant Power” is toggled off in the layer.

I also have slowed down the machine and moved power from 20% to 100% with no change.

Any thoughts on how to resolve this issue. Like I said, I’ve burned a number of projects and never had any issues. The laser is just a year old, and really doesn’t have many hours on it.

My first thought was that if you’re absolutely certain nothing has changed and the laser itself is indeed firing then it’s likely the diode has gone bad. But this would usually show as a tapering off of power. I think it’s still possible but if you’re getting no change at 100% then that’s strange.

One thing in your configuration that sticks out to me is that you have $30=1.000. I would typically expect to see this as either 255 or 1000.

Check S-value max in Device Settings. If it’s 1000 there I would suggest you change $30 to 1000. Same with 255.

The one other thing to check is Shape Properties. Make sure that powerscale there for the object you’re trying to burn is at 100%.

Let us know what you find.

Thanks so much for your input. Just checked these, and changed $30 and $255 to 1000 (to match the svalue max). Shape properties is at 100%.

Still nothing. :frowning:

I’m hoping the diode hasn’t gone out that quickly. Any other thoughts? It really was an overnight change from working fine to not putting a single mark on the wood.

Sorry. I see where my wording now was unclear. I didn’t intend for you to change $255. Only that $30 should be set to 255 if that is what was in s-value max. I’m not familiar with $255 but looks like it’s intended to save changes so should be okay.

Are you able to test the laser with laserGRBL to rule out any software specific issues?

Have you tried running a test pattern? I assumed that you meant that you’re not even getting a mark so not sure if this is feasible. Put perhaps try burning to some thing easy like cardboard.

If both of these tests fail this would aim at a hardware failure. I suppose it’s possible that it’s not a diode issue specifically. Could be power delivery or even the main board. Are you able to test the voltage going to the laser module? That should rule out power delivery or main board failure.

Ah. Definitely misunderstood the $255 explanation. No worries.

So I’m on a Mac, and I don’t even know if laserGRBL works on that platform. I haven’t tried a test pattern, but it’s not burning anything - and I can even look at it while it’s supposed to be burning and it doesn’t bother my eyes (I know I shouldn’t do that, but just saying - it’s like it’s stuck on the fire button setting).

I wondered about the board or the power. I think I can find a power meter to check that, but it’ll take e some time. Do you know the voltage that should be going to the laser module?

Thanks so much. Great to be able to have a sounding board!

I misread your profile and thought you were on Windows. So you’re correct, laserGRBL not an option.

As for testing voltages check out this comment from @jkwilborn where he describes it:

Hopefully you can get this sorted out in short order. But lasers seem unusually temperamental.

1 Like

Thanks! I’ll see what I can come up with.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.