My Lightburn dosn't have the color palette

How do I get the color palette on my Lightburn?

In the Menu bar, click Windows → Reset to Default Layout, which should get you back to the beginning.

After that, you can pick (“checkmark”) the ones you want from the rest of that drop-down list.

Caveat: if the Windows Task Bar (or whatever they call it these days) along the bottom of the screen doesn’t auto-hide itself, the Cut Palette can hide behind it. Setting the Task Bar to get out of the way will free up a bit of critical screen real estate for something useful.

2 Likes

OK. Thanks. Now how do I set the taskbar out of the way?

Haven’t done Windows in a while, so everything I know is obsolete:

:grin:

In Win 11 :

  1. Right click on blank part of task bar.
  2. Choose “Taskbar Settings”
  3. Expand the “Taskbar Behaviors” section
  4. Check the “Automatically Hide Taskbar” checkbox
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.