My Monport 40W CO2 laser just started to overwrite ( re-cut) the previous cut on multiple cut setup. Software issue?

On a multiple cut setup, no matter what I try, my Monport 40 CO2 laser keeps cutting over the 1st item. I’ve spread them out, reduced the number to just 2 items, and placed them as far apart as possible in the lightburn software. When cutting the 2nd item, it still goes back and cuts over the 1st item that was cut perfectly.
It was working perfectly fine prior.

Share a bit more, if you will. Share the project file and some screenshots of the setting you have for the system, and we can go from there. :slight_smile:

Rick, thank you for your quick responce. I will upload
picures of first when it was working and then of when it acted up. Also the settings for the ones that messed up. It will only upload 4 pics at one time, so I have to do this in 3 parts.

1 : Sample of 2 projects that worked when first started.

(AvP ornament) and waffle keychain.

2 Engraving test of Jar, donut and pears with smiley face.

Rick, this is part 2 of 3 of my reply.

  1. Square with circle cutting back on it and screen shot.( Malfunction)

  1. A project that I don’t have any screen shots for, but I do the final result where it engraved the lettering, but, it shifted the outlining of those words to the right. (Jar, soda bottles and waffle).

Rick, part 3 of 3 of my reply:

  1. Christmas Story ornaments. The project called for 3 ornaments and this is how it printed. (Screenshot of project and settings along with result of the cutting and engraving.

I hope you are able to help in this matter.

Rick, I duplicated one pic in part 3 and didn’t send the pic of final result. Here it is:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.