My Xtool D1 is burning any photo engraving I do

I got a Xtool D1 diode laser 10w and I’ve been trying to engrave a picture, but I keeps burning the picture engraving.

I played around with most of the main setting but the outcome still the same. I setup the speed from 1000 to 3000 and power from 10% all the way to 100%, plus I watched all the videos available on YouTube… I also tried different materials. Doesn’t matter what kind of setting I put on Lightburn the image still comes out too dark. Is there something I have to do besides update the machine? Thanks in advance!

This will be hard to answer without specifics. I suggest you post some photos of the issues you’re seeing and you may be able to get more targeted suggestions.

In general, outside of focus you’re only going to have speed and power as controls. They work independently. Less speed or more power equates to a stronger burn. Conversely, more speed or less power will reduce the burn. If you’ve gone down in power as far as reasonably posssible then you need to increase speed to further reduce burn intensity.

1 Like

Got it, I’ll post some pictures when I get a chance. Thanks!

1 Like