Need Help! First time using Lightburn-File transferring issues

Hi, I am trying to make a first cut with Lightburn somehow I cannot transfer the file.
I have Ruida 644XS control panel with a chinese laser ,and Lightburn software recognised my machine but having a message saying the device is paused and busy. when I am starting the cut. I tried with RDworks V8 and had a no problem to send a file to the machine.
Anyone had the same problem and resolved the issue?
would much appreciated for help!!!

Look on the display of the controller. There is a Message you need to quit by pressing ESC key (Not enough external space - most probably).
I had the same issue when I tried to start a job too close to the border in the “start from here” mode.
Just start a little bit more far away from the physical borders of your machine. The machine has not enough space to slow down.

Thank you so much for your reply. :slight_smile: Will try again

Check that LightBurn has actually connected to the laser. If you power the laser first, then start LightBurn there should be no issue. If you run LightBurn, then power the laser, you might need to right-click the ‘Devices’ button to have LightBurn redo the connection. You’ll see 'Found RDC644x…" on the bottom of the display when the laser is found and connected.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.