Need help hooking my laser up to the computer

My computer will not recognize my laser. this is the error that is giving me homing cylinder is not abled in your grbl settings. when I push the button find my laser it does not find a my laser. someone please help me

Make sure the com port is set to CHOOSE before attempting to find laser and if you do not have limit switches turn of Home on start.

It looks like you’re typing this in a phone with Auto-Correct.

I think you’re seeing this message:
homing cycle is not enabled in your grbl settings.

This type of message only happens when your Laser engraver receives a command from LightBurn to ‘Go home’ (usually on startup) and the engraver says that it doesn’t do that.

In LightBurn, click Edit, click Settings, turn off the switch on the right-hand side of the box that says ‘Auto-home on start up’ then carefully click the OK button at the bottom.

I’m not quite sure what you mean by ‘recognize’. LightBurn seems to be talking to your laser.

You may have to set up your laser Manually.

What kind of laser engraver do you have?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.