Need Help On The Selection Tool

Hi Community, a question for all;

A question here on the selection tool. If I draw a square, circle and a hexigon for example on the board,
hit escape to get out of drawing shapes, then go to the selection tool arrow that is highlighted and try to
hover over the shape to select it, nothing happens. I read somewhere on the forum, if you turn off the
computer, hold reset and reboot, this might help. But nothing happened. Seems like I saw on a youtube video
someone just went over the shape and it highlighted it all. Maybe I have something turned off in settings?

Also, in settings for the toolbar icon size, where is the setting to set the icon size? When I move the
spacer bar from left to right, it seems to change from small to big.

Machine: Xtool D1 10 watt,
Ortur LM2 (not the pro)
Lightburn: 1.2.0
Windows: 10

Thanks,
Tim

You may have ‘Fill Rendering’ enabled and clicking inside the shape, which is not how LightBurn works. Try again using the selection tool but this time, try to click on the path or line of the shape, not in the middle of the shape. Please let us know how you progress.

You can control the text and icon size in the ‘Settings’ window on the ‘Display / Units’ tab.

Hi Community, a question for all;

Rick, thanks for the reply on my questions on the selection tool and icon size bar. Here is what is happening
when trying to use the selection tool. If I have a round and a square on the board and I set them to fill,
the selection tool will select each and display the four corner handles of either object. But when I set each to line mode
only, the selection tool does nothing. I have to drag from left to right select the object. For example, if I draw a
circle and use the offset tool and create two more circles outward at .25 inch, I can’t select the middle circle.
I don’t no if I have a switch somewhere turned off. The selection tool is always highlighted on and is blue.
Example using the offset tool, with the above .25 outward offset, the inner object I would like to engrave and the
outer, I wood like to set that as a cut layer, but cannot select the inner object to set to a engrave layer with the offset
tool.

Machine: Xtool D1 10 watt,
Ortur LM2 (not the pro)
Lightburn: 1.2.0
Windows: 10

Thanks,
Tim

Are you saying you can not hover the mouse over the line of any shape and click, not selection that shape?

That is correct Rick, with the circle set to an outward of .25 inch, I cannot s select any of the circles just hovering over them and clicking. But if I
change it to fill mode, it will click and show all the corner handles.
Thanks Rick,
Tim

You may well have done this, but just to make sure… When in ‘line’ mode you must hover the cursor over the circle line then click to select. In ‘fill’ mode clicking anywhere in the circle will select it

Thanks David for the reply. Right know I have a square, oval and a line on the screen. The only way for me to select either object is to left - right drag and it
will highlight. I don’t think it matters, but I have the grid set to .125. On way to
work, I will play with more later in they day.

Thanks,
Tim

Probably clutching at straws here, but another thing to look at when you get home. See what your value is under ‘Click selection tolerance’ in settings, I believe the default is 3

1 Like

David, it was set at “0”, I changed it to “1” and it works perfect. Much thanks.
Like I mentioned earlier, if I made an oval or circle and offset it by about .060,
I had no way to select the inner for an engrave layer, and the outer for a cut layer. Works great. Thanks again.
Tim

Good “clutching” @Mooseuk! :slight_smile:

That number is how many screen pixels from the thing you’re clicking you have to be to click-select it. Zero would be impossible, so we should probably not let it be zero.

2 Likes

Thanks Oz and all for the help.

Thanks,
Tim

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.