Need help setting up the axis ranges

New to lasering here. Setting up my first laser using a mac book air and a Fokoos FE 20. I cant seem to match the axis parameters to the lightburn software. I am only able to use about a fourth of the laser capability. Any help would be amazing. TIA

Welcome to lasering. :smiley:

You can set your machine’s dimensions in your Device Settings (‘Edit’ > ‘Device Settings’)

In order to use your entire workspace, it will also be important to understand how the different Start From modes work in LightBurn. Here are some resources on those options:

Thanks so much for your quick response. I believe I can live with the Absolute setting for just about everything. Going to make sure that I have that setting correct and the auto home disabled since I don’t have limit switches. Thanks.

I think disabling auto home and using absolute were the key!!! Thanks so much.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.