Need help with Lightburn and Ortur Master 2 20w

Center work using recommended procedure on Ortur with lightburn. Once have center and project in workspace it laser will not frame or cut. If I tell it to cut anyway. the spindle returns to home. Nothing else. Get following:
Starting stream
G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)
On or near line 2:

That’s the clue to the problem, right there.

The job you have sent would result in the machine exceeding the limits you’ve set. So either sending a 400mm job on a 300mm machine, or sending a 150mm job when your origin is set closer than 150mm to the edge.

Recheck your settings - in particular the mode you use for coordinates - IIRC you must be set to ‘absolute coordinates’

This is a little out of date for the current release, but the section on coordinates and origin is still the same:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.