Need help with Ortur 15W & Rotary

I’m stuck and I have no clue what I’m doing. I’ve searched the forum and Google.

Sometimes it will understand my commands (that I halfway understand) and sometimes it doesn’t and I don’t know what’s going on. The connection drops as well. I’m not working on anything else but this.

Here are my settings (I don’t know what most of this is) in case that helps:

$0=20
$1=50
$2=0
$3=1
$4=0
$5=0
$6=0
$10=1
$11=0.050
$12=0.002
$13=0
$20=1
$21=1
$22=1
$23=7
$24=600.000
$25=3000.000
$26=100
$27=2.000
$30=1000
$31=0
$32=1
$33=250.000
$100=80.000
$101=80.000
$102=80.000
$110=18000.000
$111=18000.000
$112=18000.000
$120=2200.000
$121=1800.000
$122=2500.000
$130=160.000
$131=150.000
$132=1.000

How did you come about those settings? If you type $$ in the Lightburn console, some of the output info should include the firmware version. That would be a good next step.

Blake,
I have the same laser (minus the rotary setup) and it doesn’t give the firmware version with that command (that I can tell). My config is posted in a thread I started regarding PWM issues.

I don’t know how good of an idea it is, but maybe save those settings, and try installing a default 1.1f or something for firmware. I’m completely pulling this from my arse though, so do your research first. I’m not a professional. I don’t run any grbl machines. That’s just probably what I would do.

Even better would be backing up the firmware first, in case it’s some special firmware that only runs on that machine or something.

I did the $$ and got those settings. Sadly, I’m back to processing orders today so I can’t play on the laser unless I get my work done. I fiddled more with some things last night and will need to run new settings. I am almost positive someone that knows what they’re doing can take a look and fix my problem in less than 10 minutes…I am lost.

This might be of help: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Configuration

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.