Need Help - X Axis is Flipped in LB

Hello, I’m new here, and also new to the world of laser engraving. I have been doing fine, but my X axis is flipped in LB, so I after I create my design and before I send it to my machine, I have to Flip Horizontal to get it to show up correctly on my control panel.

Why is this happening and what can I do to have my canvas in LB match the actual table coordinates?

To even further explain, for example, the design will be in the upper left corner in LB, but when I Frame on the machine, it places the laser in the upper right corner. If I don’t Flip Horizontal, by design will come out flipped the wrong way. The Y axis seems fine.

I have a Omtech 50W Co2 Ruida 644XG

Hi Jennifer, have you tried typing ‘mirrored image’ in the search bar? (top right).
should find a solution there.

Origin

This is the origin corner or 0,0 location for your laser. If you have a GCode based system, this is almost always at the front left, regardless of the location of your limit switches.

If you have a DSP laser, like Ruida or Trocen, the origin is usually where the limit switches are placed, and will will be the corner the laser seeks when powered up.

If your laser output is mirrored horizontally or vertically, move the dot to the opposite corner, horizontally or vertically, depending on the direction that the output is mirrored, and that will correct it.

This document may help in understanding this setting: Device Settings - LightBurn Software Documentation

Thank you! This worked! I knew it was something simple, but I just didn’t know where to find it.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.