Need to change parameters

Apparently when I changed the power supply for my laser from the one that came with it to a Light Object power supply (the programming runs correctly) the laser does not fire. according to Light Object I need to change high to low or low to high and I can’t find that setting on my laser I’m not even sure if that’s where it is it might be in the software but I don’t know I need help

I don’t know what inputs you have but generally the lps has an H and an L input. These are lps enable controls.

If it’s on L it need to go to be active and H is it’s compliment.

This output is the L-ON1 output from the Ruida. Mine goes from L-ON1 → L on the LPS. It’s set properly here.

Screenshot from 2022-05-05 08-40-59

If you take a photo it might help if this doesn’t solve it…

If you can move the wire to L or change it in “Edit → Machine settings → Vendor settings”

Good luck


A call to Light Object has now solved the problem and I do appreciate your response. foolishly I had forgotten to ground the water protection pin and that’s why the laser wasn’t coming on now it works perfectly and I’m very very happy but thank you for your response

1 Like