Neje Master 2 not homing

Dear forum,
I am getting somewhat acquainted with LightBurn and my Neje Master 2.
Most things are working but the homing issues puzzle me.
It seems I can put my “home” anywhere on the plane but the Neje kit refuses to keep torque on that homing position(at least not on the “Y” axis depending how you position the thing)
Since the cables connecting to the laser and motors apply a variable tension, it will never be 100% accurate. Now I am thinking about a magnetic catch strong enough to hold the carriage but not too strong to mess with the stepper motor torque to release itself from this software home position. Any experience out there?
Cheers

Set $1=255 in the machine settings or the console and your steppers will hold themselves in position: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Configuration#1---step-idle-delay-milliseconds

Thanks Oz,
I guess I should have found this myself.
Cannot check right now, but when back to my workshop will try.
If this is the solution then I believe the home issue on the Neje Master 2 and prior versions I guess is a non issue as the home function in SW the supersedes any HW switch version.
It maybe even more accurate.
Thanks again.
Cheers
R